:::: MENU ::::

Geursen.net

Posts Categorized / UEM

  • Dec 19 / 2019
  • 0
Horizon, UEM, VMware

Impact of CIS Benchmarks on performance

During a VMWare Horizon Cloud project, the customer had the following wishes:

  • The workspace needed to be fast
  • The workspace needed to be secure

The trick is to balance the security measures so that performance still is adequate enough for customer needs, without compromising security requirements.

“Security is almost always at the expense of performance”

The customer wanted us to align with the CIS Level 1 benchmark for the Windows OS. At that current time, we already invested a lot of time and energy in getting deeper into the CIS baselines for all current OS’es. We wanted to see what kind of impact the CIS benchmark had on the performance. In order to make de impact visible, we did a performance test with Login VSI in the VDI-Like-a-Pro labs.

Continue Reading
  • Jun 11 / 2019
  • 0
Horizon, UEM, Uncategorized, VMware

VMware UEM – Unable to browse AD groups in Conditions and Condition Sets

Within VMware UEM you are able to filter out settings based on conditions. These condition can be set directly on the config or by creating a condition set and attach the condition set on the config. Some examples of conditions are Endpoint IP Address, Environment Variables, Group Membership, IP Address and a lot more.

Problem

At a customer we experienced a very strange problem. Once starting the VMware UEM Management console and changing or creating a condition or condition set. We were not able to browse the AD when selecting the condition Group Membership. The browse button was grayed out and we got the following message: Browsing for groups is only available on domain-joined computers. So the strange part is: The machine is domain joined.

Group Membership Condition
Continue Reading
  • Mar 31 / 2016
  • 0
App-V, Microsoft, UEM, VMware

Slow application start times VMware UEM and App-V

When users need to wait for 60 seconds until they can interact with the application the user experience is impacted. We encountered this behaviour at a costumer and needed to troubleshoot this.

To read more on how I found the problem by excluding antivirus and group policy settings see my guest blog post at Logit Blog